Hello There, Guest! Login Register
Logo
Dismiss this notice
MaDLeeTs is not responsible for any attacks that are carried out on networks, websites or servers.
MaDLeeTs staff members cannot be held responsible.
All information on this forum is for educational purposes only.


WP-Attacker

  • 0 Vote(s) - 0 Average


03-21-2017, 09:36 AM #1
Hannibal Ksa Offline TeaM MaDLeeTs ***
TeaM MaDLeeTs
Posts:15 Threads:10 Joined:May 2014 Reputation: 6
Mood: Stoned
What's WP Attacker:

- Scan the server's websites, and filter the ones that are using WorePress (Using Bing search engin [API]).
- Get All the possible plugins and themese, which are vulnerable (Using a list).
- BruteForce each website that uses Wordpress (Using a correct username and a passwords list). *NEW* *BETA*
- Get All the possible plugins, which are vulnerable (Using security dbs). *NEW* *BETA*
- Exploit 'em (With the vulnerable that has been found). *UNDERGROUND* 


Why WP Attacker?
[color][size][font]
- Using Bing API, Which leads to faster & guaranteed responde.
- User can use his own 0day exploits.
- List can be updated by the user.
- Simple and easy.

[/font][/size][/color]
# In a simple word, it is an "Automatic WP Exploiter" #
 

Disclaimer:
[color][size][font]
- THIS TOOL WAS WRITTEN FOR EDUCATIONAL PURPOSES. ONLY USE THIS TOOL ON WEBSITES YOU ARE ALLOWED TO TEST
- THE AUTHOR CANNOT AND WILL NOT IN ANY WAY LIABLE FOR ANY LOSS OR DAMAGE ARISING WITH THE USE OF THIS TOOL.
- USE IT UNDER YOUR OWN RISK!
- IF YOU DON'T AGREE WITH WHAT I SAID, PLEASE DON'T USE THIS TOOL.

[/font][/size][/color]
#gitub #r00t3rz #wpattaker
 
FYI its still in a BETA version,
so give it a try and let us know if you had any problems or ideas about it.
 
 

Stay tuned for out next projects
Thanks and enjoy.


uNdErGrOuNd
hk @ r00t3rz

03-21-2017, 10:20 AM #2
HaCkEr-BrAdRi Offline Junior Member **
Registered
Posts:32 Threads:19 Joined:Nov 2012 Reputation: 0
Mood: None
cool one interesting ill try

03-21-2017, 04:29 PM #3
hi all
i think this tool not work correctly now because when i checked the code, it use http://wordpressexploit.com/ to check vulnerability while this domain not work currently
i think it's work at 2014 !

03-24-2017, 10:40 AM #4
Hannibal Ksa Offline TeaM MaDLeeTs ***
TeaM MaDLeeTs
Posts:15 Threads:10 Joined:May 2014 Reputation: 6
Mood: Stoned
(03-21-2017, 04:29 PM)[email protected] Wrote:  hi all
i think this tool not work correctly now because when i checked the code, it use http://wordpressexploit.com/ to check vulnerability while this domain not work currently
i think it's work at 2014 !

True, + this is an open source tool. You can change the domain to a good website and play with the regex/find methods.

uNdErGrOuNd
hk @ r00t3rz






Forum Jump:


Users browsing this thread:1 Guest(s)